Cannot login to instance in Swansea after re-boot

Dear CLIMB team,

I have a problem with logging in my instance after a reboot. The reason why I had to reboot is that my connection timed out whilst installing a conda package and when I tried to login again, I would get a blank screen, no prompt for username/password until the session eventually expired. However, after the reboot the problem persisted. When I try to login into my VM with SSH client now, I get a blank screen without prompts to login. The session eventually expires. I tried a couple of clients in case that was the issue to no avail.

It has been over 24 hours since the reboot and on bryn the status of my VM shows as active. I am part of the Mahenthiraligam group, my VM is based in Swansea and the IP address of the instance is

Would you be able to help me to resolve the issue please?

Thank you,



I am having same problem. Server was not doing anything on last reboot but had started to act very oddly (software hanging and unable to kill).
Even ‘apt update’ was not functional.


Another user from our group (Mahenthiralingam group), based in Swansea, username KasiaMaria also has identical issue. Is there a widespread problem with Swansea region?
We will really appreciate any help in sorting these issues.


I am also experiencing the same issues for the Swansea server.
I checked with a colleague who is uses he Cardiff server, and they have the same problem.


Yes, Swansea for me too. This has been picked up now and a message now on front page of CLIMB that they are looking in to it.

1 Like

Hi everyone,
The team is looking into it and we’ll update you as soon as possible.

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.