GVL working but no software

#1

Dear CLIMB team,

I have a GVL instance running in Warwick, but I’m not sure if it’s built properly as none of the pre-installed software seems to be there from the command line and some services are not available in the GVL dashboard.

I have followed the steps recommended previously (Pre-installed software on GVL), including re-booting it a few times, but with no luck.

I would appreciate any help with this. Thanks a lot in advance!

Gonzalo

#2

Hi Gonzalo,

Do you need the services? If you need additional software I would install it using conda, it is very quick and easy.

The only reason I suggest this is that debugging older GVL instances can be very time consuming and a bit futile. If you do need the services then I would advocate closing the instance and making a new one. If this is the course of action you want to follow you will need to co-ordinate with me to make sure the site is open for a replacement instance.

All the best,
Sion

#3

Hi Sion,

Thanks for your reply. I will try to set up a new instance to see what happens, and if the problem persists I might just install things manually via conda, like you say. The instance is meant to be used by bioinformatics newbies, hence my initial interest on using a GVL image.

Thanks again!

Gonzalo

#4

Hi Gonzalo,

You will not be able to set up a new instance alongside your current one as all of the sites are closed. You will need to close down the current instance (backup data), arrange a time window with me to allow me to reopen the site and then create a new instance.

If this is your course of action could you PM me with some time slots that you are available.

All the best,
Sion

#5

Hi again,

I actually deleted the first instance and I could launch a new one from the advance interface. Let me know if this is a problem!

Gonzalo

#6

Hi Gonzalo,

You may find that there are some issues if you need to attach additional volumes or restart the instance. If it is working for your purposes then just leave it for now, but I would recommend launching instances through bryn in the future.

All the best,
Sion

#7

Thanks again for your help Sion, will let you know if I come across any problems.

Best regards,

Gonzalo

closed #8

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.