Problem attaching interface to instance


#1

1. Describe the problem. Are there any error messages you can paste? Can you provide a screenshot of the problem (with sensitive information removed)?

I am trying to attach an interface to an instance, but it doesn’t work. There’s no error message, only a red outline when I select the network from the drop down menu. The network can’t be selected, the menu always goes back to ‘select network’.

2. What is the name of the VM or volume that the problem is affecting?

all

3. Where is the VM or volume hosted; Birmingham, Cardiff, Swansea or Warwick?

Swansea


#2

Hi,

If you use Bryn to launch your instances they should all have networking automagically setup for you.

Thanks,
Imran


#3

Hi Imran,

I’m trying to use the horizon interface to attach an interface so I can have a private network between the instances


#4

Hi,

That’s a relatively advanced thing to do and requires you setting up your own private network.

Are there specific requirements you need this for?


#5

Hi,

I have a slurm cluster and nfs shares that I would rather use on a private network.

I used to have a private network, but it disappeared last week, and now I can’t recreate it (I can create the network, I just can’t attach the interfaces).

I’ve switched everything to public IPs, but I’d prefer a private network if possible.


#6

Hey,

That’s more than reasonable.

DM your Bryn team name and I’ll help you get a private network up and running :slight_smile:


#7

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.