Problem connecting to lubuntu (noVNC) after restart

I cannot connect to lubuntu/noVNC on any of our VMs. Everything worked fine until about two weeks ago. The issue occured simultanously on all VMs. Is this a know issue?

The error message I get after login is just: Something went wrong, connection is closed. I can still ssh to the VMs, its just that lubuntu/noVNC isn’t working.

Is there a simple way of reopening the connection? I have tried to restart/reboot the VMs without any success.

Best regards,

VNC on both of your instances appears to be working fine from my tests.

It might be that a local firewall that is blocking the websocket connection to VNC over port 80. Has the network that you’re using to access your VMs changed in the last two weeks?

Could you confirm that you local network is the problem by trying from a different one?


Hi Matt,

IT has checked and found no firewall changes that should make port 80 problematic.

I will try another network as soon as possible and report back to you.