Problem with launching user servers


I’m having a problem launching user servers (GVL) for people in my group. A couple of them worked fine, but now all new servers are launching in the ‘high mem’ availability zone, nothing that launches in this zone is working.

The error is that on it says that the server is active, but when I try to access the GVL page, or to ssh onto the server with the provided IP, it just times out.

If I logon to the advanced interface and launch a server, specifying the ‘compute’ availability zone, it works fine, but ideally I want to provide users with passwords rather than having to set everyone up with ssh keys, which is the only security option I know how to configure via the advanced interface.

I’m not creating new users by inviting them, because then a slip of the finger will lead to my server being deleted, see here.

Is there a way to change the default to ‘compute’ for servers being launched via bryn?



Yup, we’ve got a problem with instances launching on the highmem availability zone at Warwick - working on fixing now.

As a workaround for the time being, could you use Birmingham instead? You can always set up an instance using an ssh key then create a user account on the instance for a team member.

Will update when we’ve made some progress.

This should be fixed now.

Yep working for me now, thanks Matt!