RStudio, JuypterHub install problems after reboot, again


To Whom It May Concern:

  1. I am not able to access Rstudio or Jupyter from a server. I have tried rebooting, restarting each on the commandline. Is there another way to try and reboot/install/initialize these utilities? I had this problem awhile ago and it had to do with something going wrong during the build.

*2. Centos



I will look into this and get back to you.

All the best,


The build issues should have been resolved with the latest GVL image. I have tested a new GVL instance and the utilities built without any problems. It took about 15-25 mins.

If your instance is old and has encountered problems I would recommend that you start a new instance and transfer your data/volumes. Don’t install or update your instance until the utilities have built correctly.

Please let me know if this resolves your issue.

All the best,



Thanks for getting back to me. I tried building a new instance. Just a standard GVL one. The instance is not building RStudio, Juypter, the public html, or galaxy reports. I have tried building a new one twice now without luck. I am in the Cardiff region. Any further thoughts?




Whatever seems to have resolved itself and instances are building correctly now. I do not believe in magic, so I assume this was the support team.

Thanks again,


I am glad we could help!