SSH timeout / permission denied

#1

Hello,

SSH access to our instance BelfastMTB (Swansea) 137.44.59.234 - which was working earlier this morning - seems to have broken? The VM shows as active on Bryn portal. I have hard rebooted, to no avail.

SSH debug info:

ssh -vv ubuntu@137.44.59.234
OpenSSH_7.6p1 Ubuntu-4ubuntu0.3, OpenSSL 1.0.2n 7 Dec 2017
debug1: Reading configuration data /etc/ssh/ssh_config
debug1: /etc/ssh/ssh_config line 19: Applying options for *
debug2: resolving “137.44.59.234” port 22
debug2: ssh_connect_direct: needpriv 0
debug1: Connecting to 137.44.59.234 [137.44.59.234] port 22.
debug1: connect to address 137.44.59.234 port 22: Connection timed out
ssh: connect to host 137.44.59.234 port 22: Connection timed out

Login attempts from OSX terminal prompt for password, then return Permission Denied.

Can you advise?

Thanks!

#2

Hi,
I am also experiencing a similar problem with my VM at Swansea–I am getting a message that “ssh: connect to host 137.44.59.27 port 22: Operation timed out”.

Any help, pls?

Thx
Ebenn

#3

Hello djfairley, sorry for the issue, it should be solved now.
Lisa

#4

Hello Ebenn, I’m writing just to confirm that our collaborators in Swansea are looking into it and hopefully it will be solved soon. Sorry for the inconvenience,
Lisa

closed #5

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.