Swansea "advanced interface" problem


#1

Hello there!

I have a problem managing volumes. The advanced interface (OpenStack Dashboard) in swansea is not fully working for me when I try to “edit attachments” of a volume.

  • From Cardiff this will open a popup to select what image to attach the volume to [screenshot http://prntscr.com/n94328].
  • From Swansea this is opening a page where the dropdown menu proposing the images is populated but it’s not possible to select an instance. [screenshot http://prntscr.com/n941yc]

Another example is that Swansea’s dashboard is without pie-charts.

Is it only me?

Thanks and have a nice day!
Andrea


#2

Hi,

What’s the volume name?

Also Swansea is yet to go through some upgrades that Cardiff has already applied that contribute to the difference of experiences you have.


#3

Thank you for the prompt reply.
I’d like to have both ‘workshop’ and ‘fat’ volumes mounted in VM named ‘fat’.

(I just tried again, and the Attach to Instance dropdown menu is still not working…)

Thanks for your help!
Andrea


#4

Done!

I did it from the “Instances” pages and worked fine through the UI.