Tenant Registration error for Swansea

Hi, details filled in below.
Thanks very much

Please use this template to help us fix your problem quickly! Please don’t include sensitive information (including IP addresses) and fill in sections as appropriate.

CLIMB SERVICE PROBLEMS (Bryn, OpenStack, Launching VMs, Creating and attaching Volumes, etc.)

1. Describe the problem. Are there any error messages you can paste? Can you provide a screenshot of the problem (with sensitive information removed)?

Trying to launch a climb user GVL at Swansea, getting the error message: Your team doesn’t currently have a tenant registered for this region (Swansea).

2. What is the name of the VM or volume that the problem is affecting?

3. Where is the VM or volume hosted; Birmingham, Cardiff, Swansea or Warwick?

4. Is there any other information that you think might be helpful?

Looked back through all the previous help requests for this error, tried what I can/was suggested but still no joy.

Hi David - our mistake, apologies.

This should be fixed for you now.

Perfect, thanks Matt.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.