Planned datacentre maintenance at Birmingham and Warwick: 13-15 December


#1

Some unfortunate timing means that there is university-level system maintenance scheduled for 13-15 December at both Birmingham and Warwick, which means that we have to shut down all of the underlying CLIMB infrastructure. All CLIMB services at these sites will be shutdown, so instances will be inaccessible during this period.

The specific times of the shutdowns are:

Birmingham - 1600 on the 13th December until 1300 on 14th December

Warwick - 0900 on the 13th December until 1700 on the 15th December

As instances will have to be shutdown, any jobs running will be stopped and will have to be restarted when service is restored.


Instances in "Shelved_Offloaded" state
#2

#3

Cardiff is unaffected and bryn/discourse will be available.


#4

Maintenance update:

Service at Birmingham is now restored

Service at Warwick is on track to be restored by the end of the day today

If their current region is set to Warwick, users may experience gateway timeouts at https://bryn.climb.ac.uk until Warwick is running. We expect this to be resolved by the end of the day, but if you need access to https://bryn.climb.ac.uk before then, please send me a direct message and I can fix it so that you can use either Birmingham or Cardiff.

When you start your instances again, please check that any attached disks are mounted in the correct place using the disk filesystem (df) and list block devices (lsblk) commands.


#5

Any update for Warwick, Matt?

Cheers
Bryan


#6

Hi Bryan - Warwick guys are working flat out. We’re almost there, apologies for the delay.

Will update as soon as we’re running.


#7

No worries Matt. Thanks for the update.

Thanks for the hard work Maciej and team, much appreciated!


#8

All resources in Warwick are available since the afternoon.


#9

Hi, Please I cannot lunch any instance from Warwick? Antimicrobials Research Group.


#10

Are you trying to launch it using http://bryn.climb.ac.uk/? Please use other sites, as launching new instances in Warwick is still disabled.


#11

I have tried, but the message is that our group is not registered in those sites


#12

Hello,

I still cannot logon to existing instances at Warwick.

Thanks,

Phil


#13

Hi Phil - none of your Warwick instances are running, you’ll need to start them via Bryn or Horizon before you can SSH to them.


#14

I can start it for you as well, just let me know theirs names.

Maciej


#15

D’oh! So I forgot to turn it back on… I’m going to blame the fact it was Monday.

Ok, new problem, my volume is not attached (that I can see), and the horizon advanced interface is just showing this:


#16

I’ll check it and let you know soon.


#17

You have to reload https://stack.warwick.climb.ac.uk in your browser.

For further conversation regarding volume attachments we move to private channel.


#18

Refreshing didn’t work. Still not working.


#19

A short resume:

  • Volume attachment problem here was caused by a wrong filesystem name in an /etc/fstab file on a VM, /dev/vdb instead of /dev/vdb1

#20

I am still unable to login to CLIMB, are Warwick servers still down?