Problem attaching new volume to instance


#1

Hello!

i am trying to attach a 5th volume but I can’t select my instance from the drop-down menu (i click on it but does not change from “select an instance”). There is still lots of volume storage available and previous volumes have been attached/mounted with no issues using the same settings. Connected at Swansea site.

Many thanks,

Fahad


#2

Hi,

Can I get more information on this?

Tenant/Project name:

Instance Name:

Name of the volume you are trying to attach:


#3

Hello,

I have solved this by attaching the volume through the other route - from the instance menu, highlighting the instance and selecting attach volumes from the actions drop-down on the right, select the volume to attach, and after a long time it became available.

I have just tested another volume to attach the previous route - from the volumes menu on the right, highlight the desired volume, select manage attachments from the actions drop down menu, and select the instance to attach to. This method is still not working with the same issue as previously described.

Kind regards,

Fahad


#4

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.