VM on hard_reboot

#1

Hello,

I couldn’t access the GVL dashboard or connect with shh (connection timed out). I hit reboot but now it’s stuck on hard_reboot.

The name of the server is rtucker-NHPH. The other one (my colleague’s) seems to be okay.

Please could you look into it?

Many thanks,
Rosalind

#2

Hi Rosalind,

Which site is the instance located and what is the group name?

All the best,
Sion

#3

Hi Sion,

The site is Swansea and the group is “Sylvia Dobbs”.

Thanks,
Rosalind

#4

Hi Rosalind,

There is a hardware fault at Swansea. The sys admin on site is away until Monday and you issue should be resolved shortly after that.

All the best,
Sion

#5

Hi Rosalind,

Could you try restarting your server and see if the issue has been resolved?

All the best,
Sion

#6

Hi Sion,

It’s working again, many thanks!

Rosalind

#7

Hi Sion,

Sorry - if I click on my IP address it now sends me to “Apache2 Ubuntu Default Page” rather than my GVL. This is after I rebooted again after a grey screen on noVNC.

Thanks,
Rosalind

#8

Hi Rosalind,

You will need to use the following commands:

sudo systemctl stop apache2
sudo systemctl disable apache2

You may then need to restart the instance before the changes come into effect.

If that doesn’t work there is some more debugging we can do.

All the best,
Sion

#9

Hi Sion,

Back to normal now, thanks!

Rosalind

#10

No problem!

All the best,
Sion

closed #11

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.