No hyperlink on ip address to load server

I have tried to create a new sever at Birmingham, which it looks like has gone through ok (says active), but there’s no hyperlink on the ip address to load. Not sure if i’ve made a mistake somewhere? Server name is Bacteria.

I’m a CLIMB user, so this is not an offical answer but as far as I see the new VMs are not based on the old “GVL” images that packed a web server by default.
You should be able to log in via SSH via ssh ubuntu@IPADDRESS.

Can you check if the VM is accessible via SSH?


PS If you have a webserver in the VM, then you would be able to access it as usual from the browser via http://IPADDRESS/

No, when i try through putty, i get an error message - no supported authentication methods available (server sent: publickey).

Hi there,
If you receive that error, looks like the server is up and running. I’m not very familiar with PuTTY, but the server seems to complain about the lack of SSH key to perform the authentication.
The new CLIMB VMs no longer support password logins, and instead require to be created with a “Key File”.

Did you specify a key file in PuTTY? Some infos should be here

Yes, have been trying with a key but i still get the same message.

Also, i was wondering, if the new vms are different to before, can i still access ubuntu like i could before, and how do i go about doing that?
Thanks for all your help!

You can access Ubuntu like before (i.e. via SSH and terminal emulation), while web services (including the virtual desktop VNC) are not available by default.

My only guess would be that the SSH-Key you are using to access the VM is not the one used to create it, otherwise I have no other suggestions. Every SSH key has a “public” version, which is the one that we need to paste Bryn to create the new VM and a “private” counterpart used to actually access the machine.

Sorry not being able to help further, not having access to a Windows machine at the moment I cannot try PuTTY myself.

It should be the same one, but i’ll check and try again.
Thanks for your help, much appreciated!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.