RStudio, Jupyter Install

CLIMB SERVICE PROBLEMS (Bryn, OpenStack, Launching VMs, Creating and attaching Volumes, etc.)

4. Is there any other information that you think might be helpful?

SOFTWARE OR APPLICATION PROBLEMS (Python can’t find the modules I installed, Prokka doesn’t predict any ORFs, etc.)

*1. I am not able to access Rstudio, Jupyter, or the public html folder from a server. I have tried rebooting, restarting each on the commandline, and adding them through the “commandline utilities” in the admin section of GVL. Is there another way to try and reboot/install/initialize these utilities?

On restart command, I get: Failed to restart rstudio.service: Unit rstudio.service not found. And the same for JupyterHub.

*2. GVL


That’s very strange…

Could you please let me know the name of the instance and where its hosted so that I can have a closer look?


Thanks for getting back to me.

Climb2 hosted at Cardiff.



I should have also added that I have tried to install rstudio-server manually, but that is also not working.


Okay - looks like something went wrong when this instance tried to build itself. We did have a small number of instances launched in April that were affected, but we’ve since rebuilt the image to fix the problem.

I’ve fixed JupyterHub, RStudio and the Public HTML folder on your instance.

Could you give me some more information about your Python problems, maybe a Prokka logfile if you have one?


That is great.

The python and prokka problems listed was me not erasing the suggested format for listing problem on the support request form. I jumped down to the relevant sections for my request and absent-mindedly did not double check my ticket.

I was able to log into both RStudio and JupyterHub.


Cool - glad we could sort it!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.