RStudio option not accessible from new instance


We’ve created a couple of new instances recently and have noticed that it is not possible to access RStudio, or JupyterHub or public HTML, from the GVL Dashboard for these new instances. The names of the VMs are “phylo” and “AMRfood”, and they are hosted on the Warwick server. Any help would be much appreciated, having the option to use RStudio is really useful!

Thanks very much,

Hi Hannah - sorry about this!

I been able to reproduce this problem this morning. As a stopgap, you should be able to prompt the install of RStudio/JupyterHub etc by rebooting your instance and waiting a little while (10 minutes or so) for the components to install after rebooting.

You can reboot your instance by issuing:

sudo systemctl reboot

Hopefully this is satisfactory while we work on a proper fix, which we will aim to push out as soon as possible.

Hi Matt,

Thanks very much for your reply. I’ve followed your instructions on the “phylo” instance, but I’m afraid I can’t get access to any of the GVL Dashboard options now. The page I get redirected to is titled “Apache2 Ubuntu Default Page”, I’ve tried to attach a screenshot of it here:

Thanks very much for your help!

Thanks for the screenshot!

Have you tried just refreshing the webpage with F5? The GVL dashboard for that instance looks fine to me!

Thanks so much Matt, that seems to have sorted it!

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.